Get in touch
Back
Degraded

Database load issues

Started 23 Jun at 10:06pm CEST, resolved 23 Jun at 10:33pm CEST.

Compass API
Resolved

We have implemented a fix and are monitoring the results. Everything should be back to normal now.

Posted 23 Jun at 10:33pm CEST.
Created

We are seeing increased query times and frequent timeouts on our main database which affects the overall stability of the Compass API.

Posted 23 Jun at 10:06pm CEST.