Get in touch
Back
Downtime

Opensea listings lagging

Started 10 Jun at 03:01pm CEST, resolved 10 Jun at 10:51pm CEST.

Compass API Opensea Orderbook Sync
Resolved

The issue has been fixed and Opensea listings are now up to date.
We'll work on making sure such incidents won't happen in the future.

Posted 10 Jun at 10:51pm CEST.
Updated

We have identified the root cause of the issue and managed to create a workaround. We are now catching up with listings and should be real-time soon.

Posted 10 Jun at 09:00pm CEST.
Updated

We're still trying to solve this issue and get it back up and running.

Posted 10 Jun at 06:27pm CEST.
Created

We are having intermittent trouble connecting to Opensea’s API servers, which causes listings to lag behind. We're working on a solution.

Posted 10 Jun at 03:01pm CEST.