Get in touch
Back
Degraded

Alerts unavailable

Started 6 Jun at 01:25pm CEST, resolved 6 Jun at 02:24pm CEST.

Compass API
Resolved

The alert issue has been resolved. We'll keep monitoring the system.

Posted 6 Jun at 02:24pm CEST.
Created

Alerts are currently not evaluated. We are working on a fix.

Posted 6 Jun at 01:25pm CEST.