Get in touch
Back
Maintenance

Database Optimization

Completed 26 Oct at 01:55pm CEST.

Compass Frontend Compass API Opensea Orderbook Sync
Completed

Posted 26 Oct at 01:55pm CEST.
Started

We are performing a large database structure optimization that will make Compass faster and more reliable.

Posted 26 Oct at 11:00am CEST.