Get in touch
Back
Degraded

Orderbook Indexing Unavailable

Started 14 Jul at 07:00pm CEST, resolved 14 Jul at 08:12pm CEST.

Opensea Orderbook Sync
Resolved

We have identified the issue and implemented a fix. We'll keep monitoring it closely.

Posted 14 Jul at 08:12pm CEST.
Created

Orderbook indexing for Opensea and LooksRare is experiencing issues, we're investigating the issue.

Posted 14 Jul at 07:00pm CEST.